Performance Disruption of Phrase Strings (EU) Bitbucket sync between 1:41 PM and 4:22 PM CEST
Incident Report for Phrase
Resolved
The engineers have identified a root cause and applied a fix for the issue. The Bitbucket sync is fully operational again. Thank you for your patience while we were working on the fix and we apologize for any inconvenience caused.
Posted May 04, 2024 - 16:44 CEST
Investigating
We are currently experiencing a performance disruption of Phrase Strings (EU) Bitbucket sync. The engineers are working on identifying the cause of the issue. We apologize for the inconvenience.
Posted May 04, 2024 - 16:14 CEST
This incident affected: Phrase Strings (EU) (Bitbucket sync).