Connectivity Issues
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Jan 04, 2018 - 22:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2018 - 17:21 CET
Investigating
We're currently experiencing issues. For some users PhraseApp might be unavailable. We're looking into this right now.
Posted Jan 04, 2018 - 16:39 CET