Connectivity Issues
Incident Report for Phrase
Resolved
This incident has been resolved.
Posted Jan 05, 2018 - 21:50 CET
Monitoring
Systems should be operational again, we're closely monitoring the situation and running further tests.
Posted Jan 05, 2018 - 20:41 CET
Identified
We've identified the underlying issue and working on stabilizing the infrastructure.
Posted Jan 05, 2018 - 19:57 CET
Investigating
We are currently investigating this issue.
Posted Jan 05, 2018 - 14:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2018 - 13:04 CET
Investigating
We're currently experiencing issues. For some users PhraseApp might be unavailable. We're looking into this right now.
Posted Jan 05, 2018 - 12:43 CET